Handling of the ‘Shellshock’ security breach

On the 24 September 2014, a security breach was reported in the ‘Bash’ programme (CVE-2014-6271 and CVE-2014-7169) that made it possible to stage attacks on a great number of Unix-based systems. The security breach was given the name ‘Shellshock’.

No ‘Heartbleed’ security breach at think project!

Since the beginning of April 2014, an increasing number of reports have appeared in the media concerning the ‘Heartbleed’ security breach affecting OpenSSL encryption software.